USERS CURRENTLY ONLINE ON DISCORD

Become one of us today, click to join!

Community hilft mir Bitte.

Dhater

Mitglied
Spieler
Hallo Community,;)



Ich habe Probleme mit Minecraft [Sehe Bild].

Ich kann Aktuell nur mit der Version 1.8.8 auf dem Server spielen.
Jede andere Version kommt mit diesem Fehlermeldung.

Ich hab ja einen Projekt im Bau,
aber weil es bei Survival ist und man ab 7Mai2017 die Version 1.11.2 nehmen muss, kann ich mein Projekt nicht weiter machen.

Ich hoffe mal, dass jm diesen Fehler schon mal hatte und behoben konnte.
Habe mit @gaRt3n und @petomka auch schon laange nachgeschaut, aber leider ohne Erfolg.

{Java und Minecraft hab ich schon einmal deinstallier}

Hilft mir Community:rolleyes:

MFG Dhater
 
T

Taminoful

Guest
Hallo @dhater,

der Fehlercode "java.lang.NullPointerException: group" deutet darauf hin, dass Netty, welches ein asynchrones ereignisgesteuertes Framework für Netzwerkoperationen auf Java-Basis ist, nicht richtig funktioniert.

Vermutlich wird dein Fehler im Output-Log so oder Ähnlich aussehen:
Code:
[22:26:34] [Client thread/INFO]: Connecting to SERVERIP
[22:26:34] [Server Connector #1/ERROR]: Couldn't connect to server
java.lang.NullPointerException: group
	at io.netty.bootstrap.AbstractBootstrap.group(AbstractBootstrap.java:79) ~[netty-all-4.0.15.Final.jar:4.0.15.Final]
	at gr.a(SourceFile:220) ~[14w34c.jar:?]
	at bvx.run(SourceFile:59) [14w34c.jar:?]
Vermutlich blockiert dein Antivirusprogramm (oder die Firewall) die Netzwerk-Operationen, die von Netty ausgeführt werden.
Du kannst einmal versuchen, deinen Virenschutz zu deaktivieren und dann auf einen beliebigen Minecraft Server zu joinen.
Wenn dies funktionieren solle, können wir uns diesen einmal genauer ansehen, hierfür wäre es allerdings interessant die Versionsnummer inklusive Namen des Virenschutzes zu erfahren.

Vielleicht konnte ich somit bereits helfen.

Mit freundlichen Grüßen
 

gaRt3n

Mädchen für alles
Admin
Dhater schrieb:
Hallo Community,;)

Ich habe Probleme mit Minecraft [Sehe Bild].

Ich kann Aktuell nur mit der Version 1.8.8 auf dem Server spielen.
Jede andere Version kommt mit diesem Fehlermeldung.

Ich hab ja einen Projekt im Bau,
aber weil es bei Survival ist und man ab 7Mai2017 die Version 1.11.2 nehmen muss, kann ich mein Projekt nicht weiter machen.

Ich hoffe mal, dass jm diesen Fehler schon mal hatte und behoben konnte.
Habe mit @gaRt3n und @petomka auch schon laange nachgeschaut, aber leider ohne Erfolg.

{Java und Minecraft hab ich schon einmal deinstallier}

Hilft mir Community:rolleyes:

MFG Dhater
Hallo dhater,

dass du mit der 1.8.8 nicht auf den Server konntest war ein Fehler unsererseits. Es fehlte ein Plugin welches gestern wieder eingepflegt wurde.

Es sollte also wieder ohne weiteres möglich sein dich mit der Version 1.8.8 mit dem Server zu verbinden.

Grüße aus dem Zauberwald